Notification

×

Iklan

Iklan

Indeks Berita

Tag Terpopuler

loadbalance 4 isp failover

Selasa, 09 November 2021 | November 09, 2021 WIB | 0 Views Last Updated 2022-09-03T04:09:05Z

 


Selamat datang di Master Wifi Network Solutin, kali ini saya akan berikan tutorial cara loadbalance 4 isp plus failover nya.

yang perlu anda siapkan hanya lah 1 buah mikrotik dan 4 modem untuk pengaturan input dan output pada jaringan internet.

pertama, anda harus buatkan interface terlebih dahulu

ether1-ISP-1

ether2-ISP-2

ether3-ISP-3

ether4-ISP-4

ether5-LAN


kedua, buatkan dulu dns di ip lalu dns dan isikan 8.8.8.8, 8.8.4.4 lalu allow remote di centang.

ketiga, masuk ke dhcp client lalu masukkan semua ke 4 modem yang ada dengan mode nya adalah no agar bisa di akses bebas di ip route.

keempat, isikan script di bawah ini ke terminal untuk menghubungkan jaringan modem ke mikrotik


/ip firewall nat

add action=masquerade chain=srcnat out-interface=ether1-ISP-1

add action=masquerade chain=srcnat out-interface=ether2-ISP-2

add action=masquerade chain=srcnat out-interface=ether1-ISP-3

add action=masquerade chain=srcnat out-interface=ether2-ISP-4


kelima, masukkan kembali ke terminal script di bawah ini untuk me routing paket internet laodbalance


/ip firewall mangle

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether1-ISP-1 new-connection-mark=isp-1 passthrough=yes

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether2-ISP-2 new-connection-mark=isp-2 passthrough=yes

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether1-ISP-3 new-connection-mark=isp-3 passthrough=yes

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether2-ISP-4 new-connection-mark=isp-4 passthrough=yes

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether5-LAN new-connection-mark=isp-1 passthrough=yes \

 per-connection-classifier=both-addresses-and-ports:4/0

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether5-LAN new-connection-mark=isp-2 passthrough=yes \

 per-connection-classifier=both-addresses-and-ports:4/1

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether5-LAN new-connection-mark=isp-3 passthrough=yes \

 per-connection-classifier=both-addresses-and-ports:4/2

add action=mark-connection chain=prerouting connection-mark=no-mark \

 in-interface=ether5-LAN new-connection-mark=isp-4 passthrough=yes \

 per-connection-classifier=both-addresses-and-ports:4/3

add action=mark-routing chain=prerouting connection-mark=isp-1 in-interface=\

 ether5-LAN new-routing-mark=KE_ISP1 passthrough=yes

add action=mark-routing chain=prerouting connection-mark=isp-2 in-interface=\

 ether5-LAN new-routing-mark=KE_ISP2 passthrough=yes

add action=mark-routing chain=prerouting connection-mark=isp-3 in-interface=\

 ether5-LAN new-routing-mark=KE_ISP3 passthrough=yes

add action=mark-routing chain=prerouting connection-mark=isp-4 in-interface=\

 ether5-LAN new-routing-mark=KE_ISP4 passthrough=yes

add action=mark-routing chain=output connection-mark=isp-1 new-routing-mark=\

 KE_ISP1 passthrough=yes

add action=mark-routing chain=output connection-mark=isp-2 new-routing-mark=\

 KE_ISP2 passthrough=yes

 add action=mark-routing chain=output connection-mark=isp-3 new-routing-mark=\

 KE_ISP3 passthrough=yes

add action=mark-routing chain=output connection-mark=isp-4 new-routing-mark=\

 KE_ISP4 passthrough=yes


terakhir yang keenam, masukkan kembali di terminal untuk mengakses sumber interner pada modem ke mikrotik

 

/ip route

add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=KE_ISP1

add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=KE_ISP2

add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=KE_ISP3

add check-gateway=ping distance=1 gateway=192.168.4.1 routing-mark=KE_ISP4

add check-gateway=ping distance=1 gateway=192.168.1.1

add check-gateway=ping distance=1 gateway=192.168.2.1

add check-gateway=ping distance=1 gateway=192.168.3.1

add check-gateway=ping distance=1 gateway=192.168.4.1

×
Berita Terbaru Update